5

I've just updated my Sony Xperia Z3 Compact to 5.0.2.

The clock on the lockscreen used to be like this:

enter image description here

but now it's stacked like this (two lines):

enter image description here

Is there a way to keep Lollipop but get the old one-line clock on the lockscreen back?

  • I own a z2 and about to get lollipop soon, and your post caught my interest. I would hate my lockscreen clock to be stacked vertically too. Did you check in the lockscreen settings under personalization yet? – Banana Mar 31 '15 at 11:46
  • @Banana I've checked in Settings -> Personalization -> Clocks, but there you can only choose between the two-line "Sony Clock", another digital one (Android default I guess) and an analog one. – Niko Mar 31 '15 at 12:59
5

you can try long press clock in lockscreen, and you can choose one line clock and analog clock.

  • Thanks, but that's not the Sony clock with the bold letters. Do you perhaps know of any way to also change that? – Niko Apr 6 '15 at 15:32
  • Somehow I accidentally switched to analog clock. Firstly I am unable to read analog clocks :), secondly it was causing significant battery drain. – Radim Cernej Jul 2 '16 at 1:38
1

Go to Settings, then lock screen, then Clock Style, then click the one-line option.

0

Yes, there is. You could use an alternate clock app, like Clock JB, that has the same widget's look and feel. I would recommend any of the Clock apps developed by Moblynx. They have the same look and feel, and can be customized to your liking.

But, if you can't add widgets to the lockscreen, you will have to resort to another lockscreen app. If you want to go for hardcore mods to make it look that way, I would suggest posting a question at the XDA forums. The mods over there might help you out.

  • Thanks for the tip, but with Android 5, it is apparently no longer possible to put widgets on the lock screen. – Niko Apr 4 '15 at 16:56
  • @Niko, Is your phone rooted and having Xposed Framework installed? – rjt.rockx Apr 5 '15 at 11:24
0

Press and hold screen until the option to remove apps appears then press the + icon, swipe left until you see clocks and select the format you prefer.

Hope this helps.

0

When the time is showing on your lock screen, press and hold on the time, and then you can choose from 3 options (Sony clock, digital clock, or analog clock)

-1

I went to settings/personalisation/clocks then changed it to digital clock rather than sony clock

  • 1
    And did that produce the exact result the questioner asked for? – TurboFool Jun 5 '15 at 21:30
-2

Go to Settings - Lock screen. Under "Display" uncheck "Enable Widgets".

  • 1
    This actually isn't the problem, read the OP, he's talking about the OEM clock. – Aaron Gillion Mar 16 '16 at 1:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.