2

I downloaded Android Lollipop x86 for my Toshiba Satellite L505D-S5965 and installation went perfectly. I pressed reboot when it was finished and the GRUB menu was there and I started Android. Everything worked perfectly until I got to the logo. I pressed Ctrl+Alt+F1 to see if there was anything in the terminal but I found nothing.

SIDENOTE: I got my ISO from this link since the Google Drive link doesn't work on my PC. It may or may not be broken. I tried it in VMware Workstation it did the same thing.

  • 1
    any development? I have the same problem with Android 5.1 In terminal I typed top -m 10 and I see that /system/bin/bootanimation takes almost 100% CPU but nothing else seems to be happening. – Vitas Oct 2 '15 at 22:23
  • @Vitas Same problem to me. Any solutions ? – Subin Feb 5 '16 at 13:37
  • I gave up on trying Android in Virtualbox and found out that specialized emulators are much better. I used AmiDUOs since then and it works nicely. – Vitas Feb 6 '16 at 23:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.