1

How can I stop Google dictionary offering me pictures when I type words?

If I type "happy"... I want the word not the image (☺).

It's so annoying. Thanks.

  • 1
    are you sure that it is not your keyboard app? mine has a setting about 'emojis' – guntbert Apr 5 '15 at 13:02
  • I just have stock keyboard. Android 5.1... How do I change it please? – Beakie Apr 5 '15 at 14:17
  • 1
    I assume you're using Google Keyboard. Check its keyboard setting (Settings - Language & input - Google Keyboard - Text correction - Add-on dictionaries - Emoji for English words) – Andrew T. Apr 6 '15 at 3:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.