0

Everything was working fine, and then one day I noticed some errors coming from Google Play store and I couldn't access any of my media. It seems that my external storage in /storage/emulated/0 is not mounted and that applications are looking for data there and not finding it.
I'm using MultiRom, so I flashed a new CyanogenMod 11 ROM and the same thing happened.
I tried CyanogenMod 12 ROMs but they don't seem to boot at all.
I also noticed that my date and time were not right and Whatsapp kept on telling me my date and time are not accurate even though I set them correctly.
I also installed Ubuntu on my phone using MultiROM and for some reason it appears to still be working fine so far so for now I'm using that.
Can anyone help me with this?

0

OK, so I finally fixed this problem.
I wiped my phone completely after backing up my data and I used fastboot to flash an all new recovery image and installed a new ROM but still the problem persisted.
Then I noticed that in the recovery I keep getting: "error mounting /persist".
I found and followed this link: http://forum.xda-developers.com/google-nexus-5/general/guide-to-fix-persist-partition-t2821576
And the problem was fixed!

-1

try rebooting to recovery mode(assuming you have custom recovery installed) and mount data from there. hope it helps.

  • 1
    How will that help it be mounted when the phone is booted into the OS? – Matthew Read Apr 6 '15 at 22:14
  • I booted into recovery mode and used adb shell to ssh into the phone. I saw that all my files were stored under /sdcard (although there is no sdcard in my phone) and I used adb pull to back them up to my computer. I'm pretty sure this is a software problem, so at this point I think I should just wipe the device and reflash a ROM. – Tal Zion Apr 7 '15 at 7:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.