0

I have a Samsung Galaxy S3 Mini (model:GT-I819ON).

All of a sudden the Play Store has stopped working and whenever I try to sign-in into it, a message is displayed saying that it couldn't sign-in "problem connecting to a reliable server".

I have tried everything: rebooting, clearing cache data, uninstalling and installing it again.

How can I get the Play Store to work again?

0

have you tried backing up the files you would like to keep from the device onto the SD card, and reflashing a fresh system and GApps .zip entirely? this may solve your issue, but i am unfamiliar with the common operation of your specific device, this is sort of a blanket, last resort panacea type solution. hope this helps :] Note that this requires a decent fastboot usage knowledge and root access

  • I tried it already my phone is rooted but it say my phone is not provisioned for data services – Nathan Vertal Apr 10 '15 at 7:17
  • maybe the radio partition you are using is incorrect, usually phones have different partitions for bootloader, boot, system, userdata, radio firmware, etc. you may have the improper radio installed? silly question but necessary, are you currently paying for data services, and if so what network? – Wolfgang Steele Apr 10 '15 at 16:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.