2

I used to use 3 languages in my keyboard English Chinese and Filipino, using it by just sliding the spacebar; however recently this feature disappeared. I can't change language anymore even tho 3 languages in settings. please help

  • 1
    What device, Android version, and keyboards are you using? – Andrew T. Apr 13 '15 at 8:50
  • thank you Andrew T. Samsung keyboard android version 4.4.2 – cotton LV May 20 '15 at 17:08
3

Try disable all accessibility services. It may be a security measure to prevent malicious apps from changing keyboard without user interaction, since an accessibility services can automate the process without the user knowing.

  • actually accessibility features are off . – cotton LV May 20 '15 at 17:10
  • 1
    I can confirm this works in Android 4.4.4. Note you must disable the services, not individual accessibility features. pcadvisor.co.uk/how-to/google-android/… shows the basic idea, but the appearance will vary. Just look for the Accessibility section of settings, then Services within that. – Matthew Flaschen Nov 8 '15 at 2:34
  • @ballzak, do you have any proof that there is such a security feature? – Maksim Dmitriev Feb 24 '16 at 12:32
  • @MaksimDmitriev Only circumstantial. I''l update my answer. – ballzak Feb 24 '16 at 15:13
  • Thats the answer, worked for me – MoolsBytheway Feb 4 '17 at 21:16

protected by Community Sep 23 '15 at 15:55

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.