When starting avd emulator, there is phone device like border around the emulator. How can I start emulator without that frame? It's taking too much screen space.

The following was implemented on a default configuration.

AVD Manager Dialog Box

Open AndroidStudio (AS) AVD Manager, click the "pencil icon" to edit the virtual device settings, uncheck the box next to "Enable Device Frame". Click "

NOTE: you may have to click the "Show Advanced Settings" button and scroll down to Device Frame.

android virtual device settings image

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.