0

I cleared my cache partition from Recovery Mode on my Samsung Galaxy S5 running Android Lollipop 5.0 and when I restarted my device, it showed a black screen with error messages of applications not responding starting with "Unfortunately, MTP has stopped.". It then loops through each application showing this error message and eventually restarts the phone with no access to the System UI. I've tried running the cache partition wiper several times and restarting my device several times but nothing worked. Even tried running Safe Mode but the same thing shows. My S5 is rooted on stock ROM.

Is there a way to fix this problem without wiping data or to at least get my data off of the phone's storage?

  • Please tell what applications are crashing(only system apps etc.) And have you got a custom recovery? Have you got USB debugging enabled? – Thomas Vos Apr 20 '15 at 7:19
  • @SuperThomasLab Absolutely every application is crashing. Both system and Play Store apps. No custom recovery and yes USB debugging is enabled – Rhys Towey Apr 21 '15 at 16:57
  • If USB debugging is enabled you should be able to backup tour data. – Thomas Vos Apr 21 '15 at 16:58
  • @SuperThomasLab How would I do that? Samsung Kies doesn't recognise the phone in normal or safe mode – Rhys Towey Apr 21 '15 at 17:11
  • Ok, first unlock your phone and then you should be able to access your files from the windows explorer. (If you have got windows :-) ) – Thomas Vos Apr 21 '15 at 17:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.