1

I have typed the word "ill" mistakingly enough that my phone auto corrects it to "I'll". I can't figure out how to make it stop making the switch. I don't want to delete either word because they are both words that I will use.

Since they are both actual words, neither show up in my personal dictionary, which is what other were told to do when I was looking into it autocorrect problems. I have cleared the cache and the data in my settings under the keyboard app. I have unchecked personalized suggestions when looking at autocorrect features. Still, "ill" is automatically corrected to I'll. I don't know what to do.

  • What phone model, Android version and keyboard app are you using? Different model might have different approach for autocorrect. – Andrew T. Apr 27 '15 at 11:28
  • 1
    I saw it happening on mine too. LG G2 on 5.0.x with LG keyboard. The keyboard is set to auto correct, but the level of auto correction is set to "low" (vs medium, high, off). – FarO Dec 3 '15 at 16:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.