1

How do I prevent the lollipop (5.1) from turning my group messages into MMS? I have some friends who can't receive MMS so this is a bit peeving.

This question has been asked before but not answered, or is for previous versions and no longer applicable.

  • Welcome to Android Enthusiasts! Please check these questions, Peter – you're not the first one asking this :) Best match is probably Send SMS instead of MMS when texting multiple people, second best Sending single SMS message to multiple contacts causes MMS. (as you didn't mention which questions you've checked, I'm not sure if you've seen them. But you state "not answered", and these have answers.) – Izzy Apr 21 '15 at 9:30
  • I know I'm not the first one asking this, and I checked those topics and they're no longer applicable. As the first one mentions the option was even missing in his 4.* version. And I also do not have the option to change it in hangouts. – Peter vermeiren Apr 21 '15 at 11:42
  • 1
    Ah, OK. I was not sure whether the option disappeared for 4.1+ – or whether it just was introduced with a later version of Android :) Always a good idea to explicitly link the questions you're referring to. Avoids getting the very same questions as "recommended reading" :) – Izzy Apr 21 '15 at 11:44
1

This is applicable to Google Messenger version 1.8.268 updated on 17 May 2016.

Go to Settings>Advanced>MMS>Group messaging

Select "Send individual SMS messages..."

Hope this helps.

-1

The only solution I found to this issue was to install Textra app.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.