0

I tried to root my Galaxy Y. I installed cyanogenmod 11 on it. But the version of cyanogenmod I got had many bugs. Even the phone call is not working. How could I fix this situation. Please help

  • 1
    did you flash a stable version of cyanogenmod, or was it a nightly? build? – 1990clb Apr 21 '15 at 14:00
  • I took the rom from __http://www.galaxyyarchive.info/2014/06/cyanogenmod11-for-samsung-galaxy-y-gt.html – Clindo Apr 22 '15 at 5:00
  • That's a nightly build. They often have bugs and aren't classed as stable, so that could be why the dialler didn't work. It would be worth checking with other users of the ROM to see if they have encountered the same issue. – 1990clb Apr 22 '15 at 9:21
0

Try re-flashing a suitable ROM from XDA. Samsung Galaxy Y GT-S5360 ROMs [XDA]

  • i tried this one. but my phone is not getting recognized by odin, even after installing the Samsung Kies – Clindo Apr 23 '15 at 18:24
  • That's an issue with your phone drivers being not installed properly. – Ali_Waris Apr 24 '15 at 7:17
  • Yes ! It was the problem with my Samsung Kies. The issue was fixed when I re-installed the drivers. Now I have the Sock ROM in my device. Let me root it once again with ROM from the XDA you shared ;) :) – Clindo Apr 25 '15 at 6:01
  • Thank you very much for the information :) Now its really working. Just one more this is there a way to get a stable cyanogenmod 11 for samsung Galaxy Y GT-S5360 ? – Clindo Apr 25 '15 at 11:24
  • Check it here : www.cyanogenmod.org – Ali_Waris Apr 27 '15 at 4:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.