0

Micromax YU Yureka is not working properly after upgrading. When we place a call, the screen goes blank and I'm not able to receive or decline the call.

I want to downgrade to KitKat, how to do it?

  • First download the image of kitkat for yureka from android site. Using adb and fastboot process flash the image manually – Prasoon Gupta Apr 22 '15 at 10:33
  • 2
    On YU Yureka, kitkat is 32bit and lollipop is 64bit. Upgrading to lollipop will also upgrade the bootloader to 64bit, and that is not reversible. When to try to downgrade from lollipop to kitkat, the device gets hard bricked. And even not properly upgrading from kitkat to lollipop will also brick the device. While upgrading from kitkat to lollipop, one must use OTA update (many users have tried fastboot flashing and bricked their devices). To calibrate proximity sensor as answered by @Prathamesh dial *#*#7769#*#* or *#*#PROX#*#*. – Bharat G Oct 20 '15 at 11:28
0

I faced the same problem. Follow these steps and your problem will be solved:

  1. Dial this code *#*#7769#*#*. One proximity info will come.
  2. Press start and wait until your phone proximity info is shown on screen
  3. Press exit.
0

If you're simply having issues with Cyanogen, I'd like you to try out the leading custom ROMs for Yureka, like LineageOS and AospExtended.

I am also a Yureka YU user and am extremely satisfied with AospExtended(LineageOS is also good but hasn't released Oreo yet). I have encountered zero bugs till now and Aosp's Telegram support is also very helpful.

Though this doesn't answer your issue, it's simply an advice for you from my end(because I have been in your shoes). I also experienced some faults in Cyanogen which are now completely gone thanks to these ROMs.

protected by Community Apr 23 '15 at 11:37

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.