0

On my Nexus 5 phone, WIFI and Bluetooth services stopped working all of a sudden. I recently got an update for 5.1 version, but could not update as some system files got corrupted. I tried a factory data reset but the issue still persists. Now I am trying to flash 5.01 OS and it is failing. Below is the log I have. Can anyone please suggest a solution to get my nexus back into working?

target reported max download size of 1073741824 bytes
sending 'bootloader' (3807 KB)...
OKAY [  0.363s]
writing 'bootloader'...
FAILED (remote: invalid bootloader image)
finished. total time: 0.543s
rebooting into bootloader...
OKAY [  0.098s]
finished. total time: 0.098s
target reported max download size of 1073741824 bytes
sending 'radio' (67169 KB)...
OKAY [  2.907s]
writing 'radio'...
FAILED (remote: size too large)
finished. total time: 3.088s
rebooting into bootloader...
OKAY [  0.097s]
finished. total time: 0.098s
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
failed to allocate 1679613116 bytes
error: update package missing system.img
Press any key to exit...
1

. With the backup secured, just access Reboot your Nexus 5 device into Bootloader mode. To do that, hold the Volume Down and Up buttons to power on the device. Once your device is in bootloader mode, use the Volume keys to go through the series of options available on the screen. Now you would want to tap the Recovery Mode to enter with the Power button.

  • Tried your suggestion. I restarted my phone and it went to Firmware update. More than 1 hour it shows 0% complete. I tried to restart my phone again. Now it is not starting. Any suggestions is highly appreciated – karthik Apr 23 '15 at 11:09
  • I could just start my phone right now. Looks like update is not successful. Now I went to recovery mode again. I see android icon with exclamation mark on the screen. Now when I run reboot bootloader command from adb , I see "Waiting for device" message.A ny suggestions. – karthik Apr 23 '15 at 11:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.