1

My boyfriend has updated his Samsung Galaxy S4 earlier this week to the new Lollipop and ever since the update, he's experiencing issues.
His phone is slower, things crash, the battery drains way faster,...
But most important, he can't send/receive text messages or calls anymore and he can't use mobile data.

When trying to send a message, it keeps trying and ends up telling him the message could not be sent. When trying to make a phone call, it does not give the ringing sound. It just stays silent, and then after a short moment the call ends.
In the rare occasion that he can send a message, it takes an awful long time for the message to be sent. he's had this problem at work, at home, at other locations,... He even tried using a different SIM card and the problem persists.

Sometimes all of a sudden he can send and receive text messages. Then a few minutes later the problem comes back. But it happens very rarely that it works again, 9 out of 10 times the problem is happening.

We have no idea how to fix this. We tried a soft reset, a factory reset, switching between automatic and manual network (worked for a while when on automatic), switching SIM cards, trying his card in my phone and vice versa,...

Any help would be greatly appreciated.


EDIT:
Yesterday we downgraded his phone back to KitKat (using ODIN) and the problem persists even in KitKat. Apparently it seems to be a hardware issue. :(

SECOND EDIT:
Suddenly, it works again. He can send and receive messages, make calls, get on the mobile network,...
Funny thing is, he was on the toilet at work when the problem began. A few days later after all these issues, he goes to the same toilet, and BAM. His phone is acting like nothing happened. No more problems. I'd say it was a haunted toilet...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.