0

When I turn off my WiFi, even if the toggle seems to be in the OFF position, if I go to the battery graph I can see that it is still ON through the WiFi bar placed on the bottom. I tried enabling and disabling the airplane mode but it doesn't work, the only way to have it really off is to reboot the phone. I'm on a OnePlus One with CyanogenOS 12 on it, but the problem was there also with the last version of the KitKat ROM, CM11S 05Q. Do you have any suggestion? Thanks in advance.

  • PS: I already have the Scanning always available turned off. – RNRT Apr 24 '15 at 19:53
  • Have you tried changing the setting Keep Wi-Fi on during sleep? – 1990clb Apr 27 '15 at 15:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.