0

I'm trying to disable my Samsung calendar so that I don't get two notifications of events on my Galaxy S4 mini. In settings I don't seem to have any options to change application settings.

  • I think the name of Samsung's Calendar app is "S-Planner" in app list. Find it and you can follow steps in below mentioned answer... – MANI Apr 25 '15 at 17:24
0

The best solution is,

Goto -> Settings -> Apps/Application manager -> Find Calendar

and then do Show Notification to Disable or tap for disable.

and also after find the Calendar in Apps, you can disable it or Clear cache or anything you want.

hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.