0

This problem started around a couple of weeks ago when I tried updating some apps via the play store and it downloaded perfectly but the installation wouldn't progress. Nothing had changed before and I'd be stuck on the installation screen with no other option but to cancel it since it would seem like to take forever to install even a <2mb app. Since then I cannot install apps either from my sd card or via play store. The installation would just not proceed. Any fix to this apart from factory resetting my phone?(Moto G 2014 Android Lollipop 5.0.2)

Also I do not have any screen dimmer apps running in the background.

  • Rooted or not ? – rjt.rockx Apr 25 '15 at 14:16
  • Unrooted and running stock everything. – Weezy Apr 25 '15 at 14:25
  • Tried installing apps from PC, using a software like Moborobo or something ? – rjt.rockx Apr 25 '15 at 14:27
  • How would that solve the problem? I need to install apks using my package installer at some point in future. – Weezy Apr 25 '15 at 14:29
  • 1
    Take your time. No problem. :) – rjt.rockx Apr 25 '15 at 14:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.