0

I have recently downloaded Fleksy Keyboard from the Play Store.

I am facing issue with it. Although the issue is not so much important but I don't want it.

Whenever I tried to type word, my word are underlined. I have disabled the auto correction, but I'm still getting that line.

How can I remove this?

enter image description here enter image description here

1
  • It's not about autocorrect, but word suggestion (as can be seen by "who" and "ego" words). I haven't tried the keyboard, but maybe you can try finding the setting for "suggestion". – Andrew T. Apr 28 '15 at 7:39
2

I researched on Fleksy Keyboard and there's not Spell checker for disable it. so,

 Goto -> Android Settings -> Language & Keyboard -> Touch Input -> Text input -> Spell correction

or, on Lollipop :

Goto -> Android Settings -> Language & Keyboard -> Spell checker

and then, turn it off

How to turn off red-dotted-underline spelling check when text-messaging?

5
  • I am using xiomi red mi note 3G and in my keyboard settings I don't have such option – Dalvik Apr 28 '15 at 8:14
  • updated, please trying to find the Spell Checker. – ʍѳђઽ૯ท Apr 28 '15 at 8:22
  • i checked ..but there is no setting like that.. – Dalvik Apr 28 '15 at 8:36
  • I also think that this is the solution ... i remember that i have seen this feature in my phone but now it is not showing – Dalvik Apr 28 '15 at 8:37
  • can you do an reflashing ? or just, factory reset.maybe its fixed/added in above androids... – ʍѳђઽ૯ท Apr 28 '15 at 15:35
0

Untick the Spell Checker Box in android language & input setting and the underline will disappear automatically :)

-1

it tooks a couple of hours before i got the option how to stop this unwanted red underline in the text..I never stop to find solution until suddenly came along my mind a one question "what if i add another language instead of only English?"Because when i reviewed the matter of what causes having underline in some words but others are not.Of course the spelling,right?I checked my language input which were English US and UK. So it could be possible that u can use two languages on the same time.Then i did type some words of English and Tagalog. English word got no underline but Tagalog got underline.So i got the hint over and over! Thinking like that was really got me to try adding more language!I switch on and added the Tagalog which is my native language in the input language and yeah it works!..then i started hating my self when i found out that it is so easy to solve it..so guys u should try that..adding your language can can stop the underline!

1
  • Please organize your answer so that others can easily understand it later. Your answer is to add another language; it is not so important that someone later understand your entire thought process leading to this. – mattm Aug 4 '16 at 13:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.