0

micromax yureka after Lollipop upgrade data transfer from mobile to laptop not working . Laptop is unable to detect the device

0

Download drivers from the official support site and install on your computer. Go to phone settings and search for USB connection mode. Set to mass storage. Connect to your computer via USB. You could also smuse Yureka PC Suite to transfer data. Google for that, install. It will install drivers automatically and your device will show up.

If it still doesn't show up, try another USB port.

Still no? Try on another computer with the software and drivers installed.

Otherwise, contact support.

protected by Community May 30 '15 at 15:11

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.