0

I have two android devices, my phone and my tablet. In the country I live in some websites are blocked, which make some applications useless since they depend on internet connection. I tried in my phone downloading Kepard and the application works just fine, I can access any website. The problem is when I download the same application in my tablet (again, is android). And it doesn't work, I try many other VPN applications, Hotspot Shield, Hideman, hideninja, etc. and none of them worked.

I tried another Tablet (Android), installed Kepard and... It worked!. And I reached the conclusion that my tablet is the problem, and I would like to solve it, but don't know how.

Thanks.

  • Which version of Android is your device running on? Older versions don't have proper VPN support. – GiantTree May 2 '15 at 12:06
  • The phone (It works): 2.3 The Tablet (Doesn't work): 4.2.2 Thanks. – Android bin Google al Play May 2 '15 at 12:10
-1

I had the same problem using psiphon and hotspot shield VPN, after rooting my device I tried using psiphin and it worked.

  • It would help if you technically explain how rooting the device made psiphin worked. – Firelord Sep 23 '15 at 12:51
  • It used to say " socks stopped – Issa Daoud Sep 24 '15 at 11:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.