5

I see App in my Apps section of settings which says App not installed for this user. It's completely greyed out and I cannot uninstall it. When I install the same from play store it says incompatible version is already installed.

I just want to remove this App from my device.

enter image description here enter image description here

Doesn't get uninstalled from adb either

C:\Users\athakur>adb uninstall com.osfg.rintonesetter.main Failure [DELETE_FAILED_INTERNAL_ERROR]

and

C:\Users\athakur>adb shell pm uninstall -k com.osfg.rintonesetter.main Failure [DELETE_FAILED_INTERNAL_ERROR]

Any suggestion is appreciated.

  • Have you tried "Reset app preferences" in the same section? You can tap on the three dots shown right beside search icon. – MANI May 3 '15 at 11:54
11

in that App Info (though grey out), click the three vertical dots and use Uninstall for All Users.

  • This definitely worked for me, when I saw exactly the greyed-out uninstall button described above. – emrys57 Aug 6 '15 at 12:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.