19

Android 2.1 - If I open my Gmail e-mails and I want to type then I just can't turn off the keyboard sounds. How can I turn it off? (not the notification, etc. all sounds, just the keyboard sounds.)

13 Answers 13

22

From your home screen, press Menu -> Settings -> Language and Input (or Language and Keyboard on older Android devices). From here select the keyboard you are using. In the next page of settings, you should see something like Audio feedback for swype, or Sound on keypress for flexT9. You can modify Vibrate on keypress there too if you wish.

  • you may have to search a little once you choose they keyboard you have, for flexT9 it was under Preferences but swype just has that setting on it's first menu. – jlehenbauer Jun 24 '11 at 16:51
1

Go to Settings > Language & keyboard > Android keyboard and make sure "Sound on keypress" is unchecked.

1

Go to: Settings -> Sound and display -> System Volume

and set that down to 0..... that's it you wont hear another sound while typing

1

Follow these steps:

  1. Slide down the quick settings menu.
  2. Select Settings (gear icon) then choose User Profile & tap Predefined Profiles.
  3. There you will see keyboard sign, tap on the icon.
  4. A general page will display.
  5. In there you you will get dial-pad, touch, dialog box (uncheck this) & vibrate on touch (uncheck this too).
  6. Tap the "Back" key on the ActionBar (top) or Navigation Bar (bottom) till you see the main screen and you're done.
0

This is for the the Acer android tablet: Go to the keyboard and press and hold the key with the microphone icon and the input options menu should pop up, you then have access to android keyboard settings ... uncheck the typing sound box and there you go ... simples.

0

At least on the Samsung Galaxy S2, this can be done as follows:

Go to Settings → language → keyboard → samsung keypad, click the setting button next to the Samsung keypad → advanced, make sure "key tap" and "vibrate" are BOTH OFF.

0

This is for the samsung galaxy mega, go to settings then my device then language and input then look for "keyboards and input methods".Just above "swipe tap" is "samsung keyboard and to the right of it is the setting icon press . Press icon then uncheck "keyboard sound"

0

On the Gigaset QC830, in Settings, choose 'Language and Input'>'Google Keyboard' setting button (to the right)>uncheck 'Sound on Keypress'

0

If phone is been upgraded... Go to the setting menu from there click on language and inputs then click on android keyboard(AOSP) from here you then click on preference... And you can put off your vibration or sound.

0

To solve the voice keyboard problem simply open the keyboard and when it is opened, hit your volume key till it gets to the lowest and thats all

0

Go to Menue › Settings › Language & Input › Android Keyboared (AOSP) › Advanced › Keypress sound volume, change the value to zero then press Ok – problem solved.

When you go there it may also already be at zero, but it may default; so you have to press ok, it is mandatory.

(this is from my Amazon tablet's setting)

-1

its system volume set to 0 no more typing sound

  • This is not necessarily the case with all keyboards - or even on any single keyboard that I'm aware of. – dotVezz Feb 3 '14 at 19:20
-2

for asus fonepad

slide down the top menu, select Settings (gear icon) then choose language and input

 first, android keyboard setting 
        > tap its audio icon > uncheck the "sound on keypress "
        > if you want ur fonepad to vibrate every time a key is touch 
          tap its corresponding box to add check mark, uncheck if u do 
          not a vibration
        > tap "return" key
 second, ASUS and keyboard setting
        > tap its audio icon > uncheck the "sound on keypress "
        > if you want ur fonepad to vibrate every time a key is touch 
          tap its corresponding box to add check mark, uncheck if u do 
          not a vibration

tap "return" key till you see the main screen and you're done =) hope this helps =D

  • The question was for Android 2.1. The Asus Fonepad runs a much newer version of Android. – Stephen Schrauger Oct 13 '14 at 13:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.