1

Folks,

I've rooted by buddy's phone and tried changing the boot animation to marvel boot screen, but unfortunately the phone won't boot further it keeps looping at boot animation. Now the phone's recovery mode option/factory mode is not working. If i try using the key combinations it simply flashes the screen and moves to boot loader.

I tried using fastboot from ubuntu but the tool is not listing my devices but using lsusb i was able to list the device

Bus 002 Device 047: ID 0bb4:0001 HTC (High Tech Computer Corp.)

Please note that i've set permissions and updated the below file

  /etc/udev/rules.d/51-android.rules

Also usb debug is disabled under developer options in the phone

Now, is there any way to access the phones root fs from a pc to remove this rogue boot loader so i can boot the phone.Please help.

2
  • Can you access bootloader (menu with picture of Android(s) which you navigate using volume and power keys, something like this) at all? If you can get there, you should be able to use fastboot or boot into recovery.
    – user43185
    May 9 '15 at 17:49
  • nope :( i am not able to get to that page)
    – Sudheej
    May 10 '15 at 5:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.