0

I have a one plus one phone and I am looking to install TWRP on it as its built in OS crashed. I have run

fastboot oem unlock

the result is

... OKAY

command to unlock the phone but when I run

fastboot flash recovery c:\recovery.img

I get the error message that

writing 'recovery' Failed remote: Device not unlocked cannot flash or erase

I have gone over the docs but have not found anything helpful.
Note: Before the OS crashed I had not enabled USB debugging (Could this be the issue)?

1

Have you rebooted the device after "Unlocking bootloader"?

fastboot reboot

You need to execute this command before flashing custom ROM.
Also, You don't need to turn on USB debugging when unlocking bootloader.

  • +1 for no need to turn on USB debugging when unlocking bootloader – Syed Osama Maruf Feb 10 '16 at 17:28
  • I did reboot the phone but the prob wasn' t solved. – Syed Osama Maruf Feb 10 '16 at 17:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.