0

I have bought a Samsung Galaxy S5 and I was so excited about the fingerprint feature. So when I got the phone I tried to set fingerprint as my unlock method, but it didn't work. The lockscreen now has a pedlock and there is two ways to unlock the phone.

First way: Drag over the screen (the default option).

Second way: Drag over the pedlock to get to a new screen from which I can only open with fingerprint.

How can I fix this? I want to unlock the phone only with fingerprint, not with drag.

2
  • Question is too confusing to understand. Can you rephrase it? May 11, 2015 at 14:47
  • @MANI Now I have changed the question.
    – WeeRox
    May 11, 2015 at 15:50

1 Answer 1

0

Solved it! The problem was that when I connected my Samsung Gear Fit to my phone via bluetooth the phone was told to bypass lockscreen. The solution was to go to Settings > Security > Trusted Agents and then turn Smart Lock off :)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .