0

I have tried to install the last update of Clash of Clans, it always failed, so I uninstalled it and installed it again. Succeeded.

Now I have to login to my village, I used Google+ before, so after I started the game it loaded then there's little G+ Sign in button, I tapped it, it loaded and then there was a blue button to sign in, I tapped it and it loaded for a while and then restarted the game

Now whenever I click sign in it shows that loading icon and then nothing happens, the game continues to show the tutorial

I have tried to clear Google Services Framework/Play Services/Play all with no luck

I have also tried to clear Clash of clans data without luck too

I have tried to continue the tutorial and creating new village and then signing in but meh

I am now very frustrated I want to restore my kingdom in Clash of Clans

Pleaee help.

  • 2
    I think you'd be best asking the developer of the app or on their forums as it sounds like it is an issue with the app rather than a general Android issue. – bmdixon May 12 '15 at 14:14
0

Well the problem was a bit weird

Actually the problem was that there was a newer version of the game, they difference was in the minor release number

Neither Google Play or the game itself prompted me for the update, I downloaded the APK fro. third-party websites and sideloaded it and now it works pretty good

Also if you're are in the one of the blocked countries by Google, try some VPN app

protected by Community Feb 28 '16 at 3:43

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.