0

If I'm playing a game or watching something in full screen, why does the notifications come over it? I've noticed especially whatsapp notifications fill up the screen.

I need to be able to only stop the heads up notifications when in game mode or full screen watching video, not totally turn it off. is there a way to do that?

  • Need some clarification: are you running on Lollipop? If it's, then it's the heads-up notification (new feature on Lollipop), if it's not, and only WhatsApp do that, then check the settings on your WhatsApp. – Andrew T. May 19 '15 at 0:36
  • @AndrewT. yes it's loliipop. – Abu Nooh May 19 '15 at 9:57
0

Answer to first question: Because Google wanted a new notification system that was more visible and obvious, much the way iOS handles their notifications. A lot of defectors from iOS actually missed that.

Answer to second question: this is done on a per-app basis, for those that support it. Most apps don't even use the feature, but for those that do, some allow you to disable the pop-ups, or heads up notifications. But that's the only real way to do so without potentially disabling notifications in general.

0

Open Whatsapp and set the following for Message Notification and Group Notifications

Whatsapp-> Settings -> Notifications -> Popup Notifications -> None

Now you won't get the notification poped up when you are using some other applications. And all the popup nofications for individual and group notifications will be turned off.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.