0

Yesterday I installed the newest software update for the Samsung galaxy S4(GT-19505). At first, the phone was stuck on a loop of the update 'installing' to 100%, turning on then switching off and repeating. I did a battery pull and removed my SD card. when i went to switch on my phone and it was stuck on 'android is updating. i left it and fell asleep. this morning i switched it on and it started as normal but then froze and got stuck at the glowing 'SAMSUNG' logo. i have tried using the power+up+home to and cleared the cache partition but that did not help. i have also taken out and replaced the battery many times. Samsung Kies also does not recognise my phone. How do I fix this problem? I am a complete newbie when it comes to phones and the technical side of them and would prefer an easy guide as to how to fix my problem/what the problem is.I did a factory reset and wiped all my data with no result.please help.

  • is your phone rooted? – Kunal Jun 23 '15 at 6:10
-1

Hard Reset your phone.. But all your data and apps will be gone..

Turn off the phone. Press and hold at the same time Volume UP,Home and Power keys. When you see Galaxy logo release the Powerstrong text key but continue to hold the Volume Up key and the Home key.

Release them when the Android System Recovery screen appears. Use Volume Up/Down keys for navigation and Power On key for OK. Choose "wipe cache partition", "Yes -- delete all user data", "reboot system now".

And click on Wipe Data/Factory Reset

You are done then.

  • Small hint, though: What you describe is a factory-reset. A hard-reset would be "removing the battery and put it back in" ;) Then, the concluding sentence in the question is: "I did a factory reset and wiped all my data with no result." So what you describe was already tried without luck it seems (yeah, that ugly small-print always ;). – Izzy May 19 '15 at 16:38
  • Oh yeah sorry.. I should have said FACTORY RESET – d02d33pak May 19 '15 at 16:39
  • ;) That was the "smaller part" (those terms are often confused, so you don't need feel bad for it ;). The bigger one was that the OP already did that, according to the question post – so your answer is unlikely to be of any help to Peter, unfortunately. – Izzy May 19 '15 at 16:42
  • Then, I think he should download the Stock Rom for his mobile n flash it using Odin – d02d33pak May 19 '15 at 16:44
  • Yepp, that would be my guess as well – a "fresh flash" might solve it. Maybe you edit your answer accordingly, and we clean-up (remove) our comments then? Don't forget a pointer on where to get that ROM (if you have it – if not, check the "hot" questions on the rom tag, first link on that page ;) – Izzy May 19 '15 at 16:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.