0

Alright, so I used this tutorial and after step 3 no my phone only boots up and says "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again"

So I tried installing the stock 4.4.2 and that didn't work, ended up with errors like Fused 3 > binary 1 and Something 2 > binary 1.

I should mention I got the Lollipop OTA update awhile ago, so I was all the way up to date. I'm guessing the issue here is that I'd need the stock image for the version I had before I started messing around, but as far as I can tell that's not available.

Not sure what to do here, but for now I'm completely cut off from communication so I could use some help!

I have the SM-G900A

  • 1
    The link meets the dead end: 404 not found. Please edit. – Firelord May 23 '15 at 3:09
  • I think it's this page. I've submitted an edit. – user43185 May 23 '15 at 10:51
  • Yeah you guys are right about the link. Also, I ended up bringing my phone into a Samsung guy and he fixed it. From what I read maybe wiping and rewriting the partion was the fix. – Kelly Elton May 26 '15 at 18:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.