0

I flashed cyanogen mod 12 on my galaxy s3. Once I did that I flashed gapps but when I went to turn my phone on, every single app crashed and kept crashing literally over and over again. I couldn't do anything but press OK when they crashed because when I tried to, another one just popped up. Is there any way that I can just apk the Google play store or something.

  • "Just apk-ing the Play Store" is impossible, since there are other files (besides .apk files) that make the Play Store work. – Aleksandar Stefanović Jun 8 '15 at 16:33
2

The error occoured because the gapps version you installed didnot match the version of os installed. You can find the minimal gapps edition here.Since you are running cm12 you should download download the one meant for android 5.0.x

  • Does it matter that I have android 5.1 (cm12.1) and I flashed gapps 5.0 – Karim Maggio May 23 '15 at 13:18
  • Yes, it does matter. See the CyanogenMod wiki on GApps to pick the matching GApps package. – Izzy May 23 '15 at 13:24
  • OK. So I just copied over the gapps 5.1 to my device. So now I install from recovery – Karim Maggio May 23 '15 at 13:26
  • @KarimMaggio The instructions and troubleshooting are mentioned in the link Izzy commented. Click here to see them. – Firelord May 23 '15 at 18:29
  • You will have to reflash the rom and gapps package. – visnkmr May 24 '15 at 7:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.