0

I want to forcibly enable 3G mode on a dual-SIM Micromax Canvas A1 (Android One) running Android 5.1 Lollipop.

I've already searched the net for answers, but all I came up with was using *#*#4636#*#* which unfortunately is disabled by the manufacturer.

So what else can I do to force 3G?

  • The place where people want you to go with the code is "Phone Info". I access this using Elixir 2. Install -> launch it -> Information -> Telephony (tap it once)-> Turn WiMAX (4G) on. Here we go, change Set preferred network type to WCDMA only. // Let me know if it works or not for your device. – Firelord May 24 '15 at 9:32
0

So it's a dual SIM phone. Only one SIM can be set to use in 3G mode and the other in 2G. It is your wish which one uses 3G. Common method is to open Settings / More networks / Mobile networks / Network mode (for Sim1 or 2) / WCDMA only.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.