I have never been able to load the application, this messages appears in a popup when i try and open it. Any help would be great.enter image description here

  • 1
    It would probably be best to click the "Report Bug" button and describe what happened. – eldarerathis May 29 '15 at 14:01
  • This is more suitable as a bug report. I am out of town and have very limited computer access. But my initial thought is it has to do with the versions of the platforms downloaded with the SDK. There as a time that one of the platform names did not follow their own standard. You could try to remove the platforms by deleting all the folders in the SDK platforms folder. Then add the platforms again. – Ryan Conrad May 29 '15 at 15:07
  • Hey All thanks for the replies. I downloaded and installed the SDK today not sure if that makes any difference. I tried the report a bug link and i have updated the bug tracker for the project as someone else reported a similar issue. I can dump any log files or do anything that would help track this down. Have a nice weekend ! – araresight May 29 '15 at 16:18
  • I have added a comment/question to the bug. Once I get that information, I may be able to provide a "work around" here, and then a fix in code later. – Ryan Conrad Jun 1 '15 at 16:31
  • Cool. Done _________ – araresight Jun 2 '15 at 11:28

protected by eldarerathis May 29 '15 at 14:10

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.