0

I trying to reset Element 7v3.
It cannot enter recovery mode when is turned off. It has only 3 buttons at all [Volume Up, Volume Down, Power Button](no touch buttons like home).

I tried:
Holding - [Volume Up] + [Power]
Holding - [Volume Down] + [Power]

I entered recovery mode from the settings/backup and recovery (Reboot and enter recovery mode).
It reboots and shows the recovery mode, the [Volume Up] and [Volume Down] works, but the [Power] button doesn't make any actions. I think it must execute "select" option, but nothing happening. I tried all possible keys combinations to select "wipe data/factory reset" - with no luck.

When I was in the recovery mode (entered from the settings menu), I was unable to exit the recovery mode screen.
For example:
Cannot turn off the phone form the [Power] button, I cannot select any option in the list.
The tablet was turned off because battery was too low. (the battery was full when I entered the recovery mode).

Do you have any ideas how to reset it?

I accept any ways, including debugging within USB or Android SDK fix. I am not very familiar with Android, but I good experience in web development.

I wanna reset it cuz I was unable to create or use an existing Gmail account, I cannot download google play applications and I have many other problems.

  • @Firelord didn't know about "ADB", I will get familiar with it, I will try it Thx – Ifch0o1 May 31 '15 at 17:16
  • Sorry, I mistyped about ADB. Got it wrong. Anyhow, does your tablet supports OTG. I checked my device's recovery whether it detects mouse or not. It does but not the cursor, however, it gets the job done. Downside is that the recovery is a custom one. IDT whether stock recovery will work for you as well. So, do you have OTG support as well as the cable? – Firelord May 31 '15 at 17:21
  • Would not Factory Reset inside Settings under Android OS work for you in Android? – Firelord May 31 '15 at 17:23
  • I've just flashed ClockworkMod to my O4X and was sitting in the same boat: while in previous versions the power button was used to select, they seem to have switched that to the home button (which my device luckily has, though as soft-button). Reading ADB: Yes, a reset should be possible that way. AFAIR fastboot -w (wipe) accomplishes that. Please check with our fastboot tag-wiki for details. – Izzy May 31 '15 at 19:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.