2

When a text message comes in, the stock email app throws a copy into my Exchange email accounts that are on the phone. I want to turn this feature off but cannot find a setting for it anywhere. I have a Galaxy S6

6 Answers 6

3

On the new Samsung Galaxy S7 - You must delete the account receiving the text messages and then reinstall it. During new account set up is the only time you will see the option of whether to sync SMS. It does not appear anywhere else once you leave the initial set up screen. Once the account is installed, you will see options for syncing email, contacts, calendar, tasks - but not SMS on the Galaxy S7.

2

To stop this from happening you simply need to disable the Sync SMS feature on your Android phone which is enabled by default.

To disable the Sync SMS feature:

  1. Open the Email Account Options settings
  2. Disable the Sync SMS feature

Account Options Outlook Exchange settings

1

My Galaxy S6 Edge, Android version 5.1.1 has a slightly different process from Lucky's answer:

E-mail → Inbox → More → Settings → select e-mail account → deselect Sync Messages

Interestingly I have 3 e-mail accounts on my phone but only the most recent addition (associated with Office 365) has the option for syncing SMS messages.

1

open email app -->settings ---> click on the account you want to remove the sms ---> scroll down and deselect sync messages

0

See the answers from Lucky and ranyd. Try them, or similar techniques for your specific email, first (before the solution provided by Sharon) since it worked for me for my MS Exchange email. As it turns out, the MS Exchange connected email was the only email relaying my text messages (which I didn't want because I use it for 2-factor authentication and it adds confusion when I respond to a text via my email).

0

For the Samsung Galaxy S8+, click on your email icon, then the triple lines in upper left hand corner, then the settings gear in upper right, then touch your email address at the top, then scroll to bottom & make sure the Sync Messages is not on.

1
  • THE PROCEDURE GIVEN FOR THE S8 WORKED ON MY S7
    – AUGGIDOGGI
    Aug 10, 2017 at 13:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .