3

Xiaomi redmi 2 runs MIUI 6.2.4.0(KHJCNBK)

I ran a zip file in CWM, and had a success done!:

enter image description here

Then installed SuperSU from google play, it wanted to update binary, so I clicked normal. It said failed and wanted me to reboot. I did, tried the second option (CWM). It says SuperSu will attempt to reboot. I click ok and nothing happens. What's the way out?

1
  • In the second option, the app is supposed to reboot into Recovery and do some flashing on its own. Try using that CWM/TWRP option again and if it doesn't reboot then reboot into recovery manually , find the option to update su binaries and execute it. Usually a modern recovery will give you this option when you try to reboot the device from it. This app (though great) is sometimes a mess. I'm aware of this issue. Also, could you share the link where you read this rooting technique? I need to see something.
    – Firelord
    Commented Jun 2, 2015 at 23:15

1 Answer 1

2

Reboot into recovery after copying this file into root of your SD card. Flash this file using a custom recovery like CWM . Reboot phone. Check for SuperSu in your app drawer.

SuperSu 2.46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .