1

I use an e-mail service that uses an Exchange connection. I have an Exchange account in my accounts list on the phone. I receive mail properly for this account. However when I add a contact and choose to add it to the Exchange account, it doesn't show up in the general Android Contacts app. When I open the phone app, the contact is saved, so I see the name of the contact.

How can I get these contacts to show up in the Contacts app?

If another app solves this problem, that's OK as well.

1

In the Contacts app go to the three dots and select Contacts to Display. Make sure the Exchange account is included in the contacts being displayed. Contacts AppSelect All or Choose Custom List to include your exchange contacts

  • Via the 3-dot menu > Settings > Accounts and synchronisation, I could choose the Exchange account and check the option to sync contacts. – SPRBRN Jun 5 '15 at 17:27
  • I'm sorry but I was referring to the menu in the Contacts App. I have edited the answer to include screenshots – Dheeraj Y Jun 7 '15 at 8:34
  • And sorry about the full resolution images – Dheeraj Y Jun 7 '15 at 8:39
1

Open Contacts -> Contacts to Display -> Show all contacts

If you select Show all Contacts all contacts in all the accounts you configured in you phone will be display. If you want to show only the contacts saved in your Exchange account select the configured Exchange account in the Contacts to Display menu selection. A preview of how it might look

Screenshot_1

Screenshot - Contact Options (Click to enlarge)

Or if you want to display contacts based on multiple accounts select the option Customized List and customize which account you want to display the contacts from and only those contacts will be displayed in you Contacts app.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.