9

My phone is connected with a bluetooth watch. Which has in built speakers. I can make and receive calls from my watch. Now whenever I receive a call my call audio output is sent to my watch speakers. After picking up the phone I can change it to receive output to my phone's earpiece but this is annoying to do everytime I receive a call. Is there a way to force my phone not to transfer incoming call audio to bluetooth?

P.S. I can disable Phone Audio from my bluetooth profile but then I am not able to make calls or see who is calling me from my watch.

6
  • If you cannot see who is calling without the audio profile being enabled then it's an issue with your watch. All android watches I have used can display the caller without using the audio profile. In fact I am surprised that your watch cannot do this.
    – bobbyalex
    Jun 25, 2015 at 8:54
  • I can see who's calling. my goal is not to forward audio to my watch by default. is there a way I can stop forwarding my call audio to my watch?
    – Asav Patel
    Jun 29, 2015 at 18:35
  • Does anyone have a solution for this yet? Sep 8, 2015 at 21:09
  • @JacquesBlom I don't have any solution for this yet. :-/
    – Asav Patel
    Sep 8, 2015 at 22:52
  • Any solution to that on late 2020? I'd like to have a simple thing. My smartphone should ring with my watch. If I answer the call using the watch, I want the audio to go to the watch. If I answer the call using the smartphone, I want to use the smartphone. Whichever device I use to answer the call does seem an evident answer to which device I have at hand ready to answer the call! Nov 25, 2020 at 11:04

1 Answer 1

11

I was in need of doing this exact thing today. I was forced to figure it out on my own after I couldn't find an answer online. As it turns out, it's easier than I expected.

Open your bluetooth settings, find your device, and click the settings icon for that device. You should see some options for the device. Uncheck the "Phone audio" option.

Example

1
  • 1
    the problem with doing this is your smartwatch won't get any incoming call notifications or any display when you get a call. because you turned off the whole phone audio channel. in my case I still want to see who is calling me.
    – Asav Patel
    Oct 20, 2015 at 17:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .