11

According to what I've read, a 'File Transfer' window should open. Mine just says, 'slow charging'.

  • Are you using correct wire? because there are different types of wire, 1> supports both data and charging and 2> supports only charing. You can also check if some updates are not installed(missing). – reachrk Jun 7 '15 at 6:40
12

1. first check your usb cable

a. your cable could be a "charging only" cable (i.e. only has wires to carry power and no data wires)

This cable could be a charging-only cable, which doesn't include the D+ & D- cable streams. If you're unsure on the type of cable, try using a different cable that you're sure works.

b. if you are using usb-3, it could be "bad"

USB-2 minimum cable requirements were easier to manufacture because of the lower data rate requirements. Ever since USB-3 lots of USB-3 cables don't meet "spec" and therefore can not work or damage your phone. Make sure you have a brand that you know is good.

2. After checking the cable, you need to check your phone's settings. make sure it is in "file transfer" mode and NOT "charging only".

From Android 6.0 onwards File transfer is disabled by default when a cable is connected to the device, mainly due to malicious USB hubs which pretend to be normal charging ports, but instead copy data from your device whilst charging.

To enable File Transfer Mode

  1. Turn on your device and connect it to your computer (using a cable which supports data transfer)
  2. Unlock your device and open the notification labelled USB charging this device
  3. Select Transfer Files from the menu that appears.
  4. You should be able to access your device on your computer.

    3]

3. try a different USB port on the PC

I tried a bunch of cables on one USB port but nothing was working. So I tried a differnt USB port and it all worked again!

4. lastly. Try... restarting the phone... restarting the computer.

Some might say this is the first thing to try.

| improve this answer | |
  • Is it possible to bypass this? My phone's display is dead. – Salman A Sep 30 '18 at 15:20
  • Is there any way to get to the window on your screenshot? i have to go to developer options to change this setting @samdd – Shayan Jan 6 '19 at 2:12
  • 2
    Is there any way to make this the default? – user541686 Feb 6 '19 at 13:43
  • Thanks :) my cable was charge-only! I changed the cable and problem got solved :) – user4838962 Mar 15 '19 at 8:26
  • ahhhrrgg, I was using charge-only cable, and bumping my head to wall for 3 hours. I switched the cable, and worked. Thanks! – Teoman shipahi Jul 5 at 5:29
2

Make sure your wire supports both charging and data. If it does then on the phone go to Settings->Storage->->3 Dots-> USB Computer Connection-> Change the mode from Charging Only to MTP or USB Mass Storage. If neither of these work then make sure you have drivers installed for your device on your computer.

| improve this answer | |
  • 1
    I am using samsung device and I am not able to see 3 dots as you suggested in Storage option. Anything else? or any new suggestions? – Abdul Waheed Dec 21 '17 at 8:03
1

Generally, whenever you connect the USB the phone is in USB charging mode by default.

To change to any other mode (file transfer mode in your case), go to the notification pane where a notification would tell you that usb is connected and charging. Tap on it and select the MTP or file transfer mode.

| improve this answer | |
  • 3
    Is there any way to automatically default to Transfer Files with trusted devices, as my Samsung GS5 would do? – Naidim Jun 29 '17 at 11:22
  • I am using samsung device galaxy prime and it has OS version 4.4.4. When I am dragging notification tray as you suggested, it is not showing any options for other selection like MTP etc. Any Suggestion? – Abdul Waheed Dec 21 '17 at 8:04
-1

Pick Down taskbar and tap phone charge and in new window select mtp or flash option

| improve this answer | |
-1

Try removing your SIM card(s). I had a similar issue and it worked fine again after restarting without them. I have checked now and it does work/transfer-files again, also with the SIMs in too.

| improve this answer | |
  • 1
    This site is not a forum -- answers should directly address the question, rather than having related discussion. I've pared down your post to the essential point that might be relevant to the OP. – Matthew Read May 19 '16 at 6:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.