0

I have Hangouts on my Android Phone (S3) and I get emails of my incoming messages in my corresponding email associated with the same account as my Hangouts. It seems unnecessary and hard to turn off. I'm also not sure if this is a random thing that might have been left in for some reason, can't find anyone else with the same issue.

2

I figured this out myself and I'm posting the instructions below in case others have trouble as well.

  1. Login to your Google Voice account.
  2. Click on the cog near the top-right of your screen then select "Settings" from the drop-down.
  3. Click on the "Voicemail & Text" tab.
  4. Under the "Text Forwarding" header, uncheck "Forward text messages to my email:"
  5. Click on "Save Changes."

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy