0

Using Micromax Unite 2 A106, updated to latest version of lollipop, after finalization and restarting my phone is not able to detect any SIM/network. Also no display of selection of Mobile network is displayed in the Settings.

If I try to dial any number the msg "Please close the airplane mode" is displayed. I tried reverting back to old version, removing the battery for 5-10 min, replaced another SIM network, but no change in the problem

  • Are you sure the Airplane mode is turned-off? And do you have any app that enables auto-airplane mode? If so please disable and check. – Lucky Jun 10 '15 at 7:35
  • Lucky - i don't know but no network is shown on the taskbar ; + when i dial a no. a msg shown that turn off the airplane made – Himanshu Shah Jun 10 '15 at 8:33
  • Please post some screenshots: 1) when you dial something and see the airplane mode message, 2) default home screen, and then of quick notification bar, 3) Settings and then Settings -> More, 4) type *#*#4636#*#* -> Phone Information -> and take screenshot, select preferred network mode and take screenshot. 5) Go to Settings -> About and take screenshot. Remember to post all these screenshots. – Firelord Jun 10 '15 at 17:28
1

me and my sis using this phone for almost 10 months... First my sis upgraded her phone by downloading the official fota upgrade file from her phone and installed it. She also got same network issue. Then I went to nearest service center and ask them about that issue and they had told me not to install by your own because it will delete the IMEI registration. Then i had upgraded mine and my sister's phone to lollipop 5.0 in nearest service center. Hope your problem will be resolved soon...

| improve this answer | |
  • i understand and got same reply from company's service centre, – Himanshu Shah Jun 26 '15 at 3:01
0

If the Plane symbol() is displayed in you notification you have your airplane mode turned on. This wont allow outgoing/incoming calls and displays a message to first turn off the airplane mode to make calls.

Goto Settings -> More -> Airplane Mode -> Toggle off.

Or Simply open your notification by swiping from the top of the phone screen and tap the Airplane mode and now you will be able to make calls.

Screenshot_NotificationBar

Also if you have any auto-airplane mode apps installed please disable it. If nothing works atlast you need to flash stock ROM firmware your Micromax Unite A106 or claim warranty and replace your device. Related

| improve this answer | |
  • i understand , but there is no plane symbol on the taskbar ,there is message to turn off the airplane mode when i try to make a call,also there is no detection of the sim cards/network by the phone ,even in the setting – Himanshu Shah Jun 10 '15 at 9:00
  • the airpkane mode is completely stopped by me then also the msg when calling – Himanshu Shah Jun 10 '15 at 9:02
  • @HimanshuShah Have you installed any tasker of auto-airplane mode apps in your phone? – Lucky Jun 10 '15 at 9:03
  • Your answer unfortunately doesn't address: Also no display of selection of Mobile network is displayed in the Settings. Airplane mode doesn't hide Mobile Network settings. – Firelord Jun 10 '15 at 17:29
  • 1
    @Firelord in my Lollipop dual sim now I have Settings -> Sim cards which shows two SIM cards names with a toggle to enable/disable. I can't enable(greyed out) both the SIM if I have Airplane mode turned on. And the Mobile Networks is under Settings-> More -> Mobile Networks. It is greyed out when the Airplane mode is enable or When I completely remove the sim card whether or not Airplane mode enable/disable. – Lucky Jun 10 '15 at 18:26
0

This happens because your IMEI number got wiped. There are many tools online that can help you restore your original IMEI number.

As this phone has a Mediatek chipset, it shouldn't be hard to do that by your own.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.