0

I had cm-11-20150517-NIGHTLY working, then upgraded to cm-11-20150607-NIGHTLY. Now I get the error "No service" and have basically no GSM functionality whatsoever.

If I attempt to select a network operator, I get the error: "Error while searching for networks."

I installed this using TWRP, there were no issues with the install. Automatic upgrade failed, I believe this is due to an encrypted file system, something which TWRP does not handle.

What I have tried:

Rebooting by itself.

Removing the USB cable and rebooting (apparently this was a known issue before).

Reverting to cm-11-20150517-NIGHTLY, this does nothing, same problem.

Resetting APNs to default.

Device: GT-N7100, CyanogenMod version: 11-20150517-NIGHTLY-n7100, Android version: 4.4.4

0

Solution was to restore a backup of /efs and write a backup of the modem firmware to /dev/block/mmcblk0p10, this device file may be different on a different deivce though. But on my N7100 it worked.

-2

I finally got a solution to "no service " after installing cyanogenmod 7 on HTC incredible 2. the ans is simple and est and does not have anything to do with flashing radios, reinstalling rom. simply turn the phone of and remove ye battery to take out yr sim card and switch it bak on without the sim. in it. after it has finished rebooting, make sure the network bars are appearing even without any signal. I e, an x sign on the bars and dat. also airplane mode is off. now go to mobile network settings and choose cdma/GSM (auto) and not the preferred one. now of phone and put bak. sim in and tadaaa, yr. phone will have de most amazing. connection!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.