0

i have read a lot of articles on rooting my s4 but it just does not happen. I downloaded ODIN to do so and there appears to be some issue there which i just cant figure out. I also tried motochopper to root my phone. this method actually worked but on downloading superuser on my phone it says that the phone must install latest 'su binary file'. I am a first time Android user and a novice, please help

  • Install the binary, it will activate root access ;) – Jaskaranbir Singh Jun 14 '15 at 10:32
  • What S4 are you talking about: GT-I9500, GT-I9505 etc. – Thomas Vos Jun 22 '15 at 8:07
0

First off all you should download the proper root-file written for your phone (e.g. cf-autoroot) and odin 3.09.

  • Activate the developers options by hitting the build number seven times.

  • Enable usb-debugging and unknown sources

  • Put your phone into download mode and make sure your phones usb drivers are installed to your pc.

  • Then turn off samsung kies and your antivir, because they will cause problems.

  • Now start odin as an administrator and connect your phone via usb. There should be a blueor yellow com:0 box lighten up.

  • Press the pda button and select the unzipped content from your cf-autoroot file.

!!!Do not touch the ticked boxes on the left side!!!

Press start. Your phone should load the data and restart by its own. The rest happens by itself.

If this is too complicated for you google for framaroot or towelroot and try them.

Cheers.

  • Okay I will change it later on. Thanks for your advice. – TechMod Jun 22 '15 at 6:51

protected by Community Jun 21 '15 at 0:15

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.