0

I tried installing gapps for my phone with cyanogenmod but I installed one for Kitkat and not lollipop.

Now my phone acts all weird and nothing can be done on it, especially when it keeps saying Unfortunately Android Keyboard (AOSP) stopped working.

My computer also stopped recognizing my phone so I'm in deep trouble.

Any tips on what I should do?

1 Answer 1

0

You can go back in recovery by pressing and holding Volume+Up buttons.

Then in recovery wipe cache, dalvic cache, system and reinstall ROM and correct GApps.

Now if you have ROM and GApps inside the phone its fine. Else you may have to use ADB if your PC doesnt recognize the phone.

  • Set up ADB using link above and download both ROM and GApps in your pc.

  • Restart phone in recovery mode.

  • Connect phone to PC. Open CMD and run these commands->

adb push Path_to_ROM_File_and_Name.zip /sdcard/

adb push Path_to_GApps_and_FileName.zip /sdcard/

  • These commands will transfer both ROM and GApps to your phone which you can normally install after wiping cache, dalvic cache, system (as already told above).

Hope this helps.

3
  • When I run the command it says 'error: device not found' and the phone is in recovery mode Jun 15, 2015 at 21:32
  • I did everything else and it seems fine, is there something I'm doing wrong when it recognizes for the phone? Maybe the command? Jun 15, 2015 at 23:57
  • íf you are using twrp you can also try disabling/enabling the "Enable MTP" option. That worked for me once when my phone too wasn't being recognized. Otherwise not being recognized is related to drivers Jun 16, 2015 at 3:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .