0

I have Android 4.2.2 running on Samsung S2 Plus. I suppose that an update modified the configuration and now, when the phone is ringing for an incoming call I don't see anymore the option "Reject call with message".

For example: see screenshot below, you would find the option "Reject call with message" option:

Screenshot_Incoming_call

Screenshot - Incoming call (Click to enlarge image)

Any idea on how to restore it?

0

The "Reject call with message" disappeared since I turned off the "Messaging" app (i.e., the standard SMS app) because I was using a different SMS app (Textra).

Re-enabling "Messaging" the "Reject call with message" is back.

Maybe this trick can be used if you want to disable the "Reject call with message" feature.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.