0

I am using Cyanogen Mod [10.0.3-N7000] over Samsung Galaxy Note – 1 n7000 I am using it for more than a year now and it was working fine. However since few days back I am facing some issues

The status bar doesn’t show any notifications, neither a ringtone when a notification arrives.

When you swipe down the status bar and try to tap over quick setup button in the corner it doesn’t respond, tapping on it is like there is no touch area here, sometime the quick setup icon is displayed some times not.

Phone doesn’t get lock even though I have setup slide and also tried with pattern lock, when lock it gets lock but when I unlock its just unlocked, even by just pressing home button its unlocked, looks like it was never locked but only screen was switched off.

I did a factory reset also and it worked fine for a while and but after sometime against same problem I am unable to find out if some app that I install or a setting is causing this problem Please suggest something

Thankyou.

0

Perhaps some files are corrupted in your internal storage (root/system folder). Download the latest cm-zip-file in an external memory card. May be you can reboot to recovery, try formatting the flash, Dalvik-cache, re-flashing (install->zip-file). Another possibility is that internal storage (NAND Flash) has reached its lifetime :-(

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.