0

Iam using a Motorola G 2nd revision and the google photo app. I notice 2 days ago that my photos were not backup on Google+. Inspecting the photo app on the phone it says "Backing up 1 of 119". I had about 20 photos on the camera. I have no idea what photos it's looking at. At any rate I deleted all the photos, shut the phone down waited 5 min and then rebooted. After 3 hours it still says "Backing up 1 of 119". Before and after I can see that it is connected to my Wifi.

Any ideas.

  • Perhaps try it when your phone is charging. – Whitebear Jun 21 '15 at 13:14
  • I have tried that and that does not seem to matter. I also tried to uninstall the Photo app and after I reinstalled it showed me the same listing for the upload message. Since it is of no value in this state I think I will uninstall it permanently later today. – user3000938 Jun 21 '15 at 17:53
0

Please try the steps found on the official help page for Google Photos: My Photos aren't backing up

If it still says "backing up 1 of 119", please try to go to Settings → Apps → Photos (Google) → Storage → Clear Data. If that still doesn't work, try (from that same location) to uninstall updates by tapping on Menu (3 dots on top right) then select Uninstall app updates. If that still doesn't work, try to update the app by going to Play Store → Menu (3 lines on top right) → My apps and games → then update Google Photos App.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.