2

It's almost an hour and half I had reset my password on gmail and selected log me out of all devices. So for which I need to re login to play store in order to view my apps. But the problem is that the play store is not accepting the new password.

I can login to gmail as well as the desktop version of the play store, the problem is only with the app version(When I enter the same password for the Desktop version of play store it even sends the pin which is required for 2 step verification).

In the app version it says the Email or password you enter is incorrect.

  • Password changes should apply instantly, as far as I know. – Lie Ryan Jun 23 '15 at 14:18
0

At first I verified that I was entering the exact password by doing a copy paste.Once done I later head to Google Help and after reading their FAq's I choosed Contact us and within few seconds there was a Google Technical help wherein for him also it was a strange situation and later with some Research with the Problem he asked me to do is Factory Reset+Account Recovery.

After doing the above my problem got solved and I was back into the Gmail with both the mail Id's online

-1

Try removing the google account and again adding it using the new password. That should workout.

Go to Settings - account - google - now select from the options tab to remove google account. After this go to settings - account and select google and then add account using new password.

  • Under the settings there is no Account there is only notifications,general,User control,about. – user285oo6 Jun 23 '15 at 12:09
  • @user285oo6 He means the settings app of your phone. Not the play store... – Thomas Vos Jun 23 '15 at 12:21
  • @SuperThomasLab already tried that and then It was not accepting the password and now when I have completely removed the two accounts from Google I am unable to sign into any one of them – user285oo6 Jun 23 '15 at 12:38
  • @user285oo6: what happens when you tried logging in to gmail/play store from the browser on the mobile? – Lie Ryan Jun 23 '15 at 14:16
  • @Lie I got it solved let me post the solution below – user285oo6 Jun 23 '15 at 14:22

protected by Community Sep 30 '16 at 17:53

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.