4

I have a Tesco Hudl 2 running Android 4.4.2. I have 9GB of total storage. But little free, despite not using much.

It shows a few GB in-use and 0.5GB free. The usage bar shows 80% available, but the table shows 581MB available. I used to have many apps installed, now there are fewer apps, and no room for more.

Total space 9.12GB
    Avalable 581MB
    Apps 1.58GB
    Pictures 12.46MB
    Audio 496kb, 
    Downloads 35.61MB, 
    Cached data 59.51MB
    Misc 113MB

That is less than 2GB in-use, and 9GB - 2GB = 7GB ≠ 0.5GB

I have no idea what has happened to the rest of the memory. Can you tell me how to fix, or diagnose?

Note: I have read wiki.


It has 16GB of internal storage, and according to various websites I should only see about 9GB of this. The storage tool shows about 9GB of total storage.

As requested, I ran Diskinfo & DiskUsage. DiskUsage shows System data of 6782 MiB, this appears to be the problem, but what is system data, and why so much?

Diskinfo:

--------------------------
 Internal Storage (MMC)
--------------------------
 * Cache [mmcblk0p11] (/cache) [ext4]
   Used: 87.6 MB, Free: 1.4 GB, Total space: 1.5 GB
 * System [mmcblk0p13] (/system) [ext4]
   Used: 1.3 GB, Free: 761 MB, Total space: 2 GB
 * Data [mmcblk0p15] (/data) [ext4]
   Used: 8.8 GB, Free: 582 MB, Total space: 9.4 GB
--------------------------
 SD Card
--------------------------
 * SD card [mmcblk1p1] (/mnt/media_rw/sdcard1, /storage/sdcard1) [vfat]
   Used: 253 MB, Free: 29.5 GB, Total space: 29.7 GB
--------------------------
 Memory
--------------------------
 * RAM
   Used: 1018 MB, Free: 862 MB, Total space: 1.8 GB

DiskUsage:

Storage card: 9342 MiB
    apps: 1245 Mib
        …
    media: 734 Mib
        …
    System data: 6782 Mib
    Free space: 581 Mib
1

I've got the same situation on my HUDL2. 8Gb of space lost in a black whole.
I did a web search and found one page where a user had the same problem. They had eventually rooted their HUDL2 and found this file "/data/IntelCPHS.log" taking up the missing space.

It's in the /data directory so it's protected and all I can do is list the size with a terminal emulator. It also doesn't show up in disk utilities because of the protected directory it is in.

I did a "ls -l /data/IntelCPHS.log" and found it was taking up nearly 8Gb.
Without rooting all I could do was a factory reset to remove it.

The only thing I've found that causes the file to grow is the All4 app. If I don't view anything with that the IntelCPHS.log stays nice and small.
So not a solution but maybe a workaround.

0

I eventually fixed it by performing a system reset. So all data lost. Except what I copied off onto other devices.

protected by Community Oct 1 '15 at 13:56

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.