5

The alarm on my Samsung Note 3 makes no sound. Things that I've tried to resolve the issue:

  1. Ensure that the phone is not in silent mode.
  2. Ensure that bluetooth is not enabled, so the sound does not go to i.e. a headset.
  3. Ensure that all the volume sliders are up (Ring, Media, Messages, System).
  4. No task killer apps in use.
  5. The alarm's volume is set as high as possible and the Alarm Type is "sound".
  6. The alarm's sound is the default Samsung alarm sound Morning Flower.
  7. No location-, time-, or event- based applications such as Tasker, Llama, or IFTTT are installed.
  8. The setting Settings > Accessibility > Turn off all sounds is not set. In fact, other sounds (such as ringing) function as expected.

I see that the alarm 'goes off' in the sense that the screen shows an alarm event occurring which I can either close or put to sleep. However, no sound is produced. What else should I check? The phone is running the stock OS (Android KitKat 4.4.2) and is not rooted.

Additional informations as per the comments:

  • None of the alarm sounds play. I'm not sure where to find them outside the Alarm application. Additionally, custom sounds do not play either, even though I can play them outside the Alarm application.
  • The Lollipop update has issues that I do not want to deal with, thus I intend on staying with 4.4 until the unrelated Lollipop issues are dealt with in a future 5.x update.
  • I know of no special circumstances during which the alarm will sound. It hasn't made a peep in the few weeks that I've been trying to use it. I know that it did work when the phone was new (one year ago) but until recently I had no need to use the Alarm so I haven't used it in some time.
  • I have tweaked just about every combination of variables, and nothing makes the alarm sound properly. However, the preview sound does play when selecting the alarm sound.
  • I have not tried any other alarm apps. I do not install many applications on this device, and I will not go installing and uninstalling applications precariously, rather, I prefer to fix what is already installed on the device.
  • When pressing the Volume Up key, the Alarm seems to stop. It is the same effect as selecting the end alarm function
  • I have cleared the data from the Clock app. This removed all current alarms, and the new alarm rings! Please make this comment an answer so that I could accept it.
  • Thanks, sure enough it is more complicated that one would expect! I've asked this related question in the meantime. Thank you! – dotancohen Jun 25 '15 at 15:53
  • Silly question, but is the speaker working? The phone rings loudly when it's called? – Huey Jul 3 '15 at 7:40
  • @Huey: Thank you, the speaker works fine. The phone rings properly, the speakerphone works, and music plays through the speaker as expected. – dotancohen Jul 3 '15 at 9:27
  • This wasn't explicitly mentioned in the OP, but can you play the Morning Flower tune outside of your phone? Ie can the file be downloaded and played on a PC, for example? Have you tried other sounds? It could be that the Morning Flower sound is corrupt somehow. It's a stretch, but again, wasn't specifically stated that you've tried other sounds. Another thing -- my Note 3 received the 5.0 update some time ago, perhaps you could try updating if nothing else resolves the issue? – Tim S. Jul 6 '15 at 17:25
  • 1
    @dotancohen There are some question I would like to ask. . . . 1. Is there any "Special Circumstances" in which the Alarm doesnt sounds ? (or does?) 2. Have you tried tweaking all the available option especially using a custom ringtone? 3. Does the ringtone make the preview sound it makes when selecting the ringtone. 4. have you tried any other Alarm Apps? 5. While the Alarm is ringing, try pressing the Volume Up key and share the result. 6. Finally, have you tried clearing cache and data? – Abhioxic Jul 7 '15 at 10:01
4

This answer is credited to user abhioxic, who came up with the solution in a comment.

Clearing the cache and data from the Clock app resolved the issue. After clearing the cache and data, the old alarms were removed (data loss) but new alarms ring properly.

  • Thank you very much @dotancohen . Its a great pleasure I could help you. And im really impressed by your contributive excellence! – Abhioxic Jul 9 '15 at 11:59
  • 2
    @Abhioxic: The thanks goes to you! I opened a meta thread to try to get to you the bounty based on your comment, but the mods could not do that. But you have some terrific answers in other threads here and on Super User, I'm confident that it will balance out. – dotancohen Jul 9 '15 at 13:59
1

The thing that helped me, I think, it seems to be running again for now, was to turn off the sync with connection for the clock/date. Put it on manual.

1

Make also sure you don't have alarms disabled in blocking mode, or that blocking mode isn't on. That was my issue. I set up blocking mode because I didn't want to be bothered by notifications of new e-mails and such, but didn't notice that I also blocked alarms.

1

With my phone this happened because another app like Music, Youtube etc. was active in background and was blocking the alarm sound. When I close those apps, alarm starts working properly again. Firstly I resolved it by doing a full restart, but then closing the apps in questions was sufficient. Sometimes even my phone ringer was silent because of this.

0

I attempted to clear the data and cache of the clock app, but that did not resolve the no sound issue.

However, I pulled down the notification tab and noticed that the sound button was toggled to something called Sound (priority). I've never seen that before, but after turning it off the alarm actually works now.

0

I had the same problem in my phone. I used uninstall updates to the clock app and reset it to old factory version. It works now. I use One Plus two. I faced the issue after the marshmallow update.

0

Go to your Sound Settings. Maybe the "Do not Disturb" option is enabled and have scheduled time that may alarm clock affected also. Try to disabled that Do not Disturb option. Let see if resolved.

-1

Sometimes the alarm does not have a sound track set to play. (Happens to me frequently). Make sure the alarm has a track set.

  • 1
    Thank you. Do you mean the sound that it is intended to play? In that case, as I've mentioned in the OP, the alarm is set to play the default Samsung sound "Morning Flower". – dotancohen Jun 26 '15 at 8:06
-3

Yo can change your phone's alarm ringtone by a new one or you can set the default ringtone for your alarm.

  • 1
    How does that answer the question? – Izzy Jul 15 '15 at 14:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.