2

My cell phone is a Samsung Galaxy Pocket 2 (SM-G110B/DS) running Android 4.4 KitKat. I found the developer options, and "by mistake", I selected one of the overlays. The problem is that the overlay has a bigger resolution than what my screen supports, and it doesn't let me touch the screen (Overlay #1 1280x720).

I have turned the phone off and on again and it didn't work, I took off the battery, pinched it, and tapped on it several times... nothing changed, but that overlay is still there and doesn't let me touch the screen.

How can I turn this overlay off?

5
  • Weird, it works on my phone, so I thought it would work on yours as well. Seems to be a new thing added in Lollipop.
    – GiantTree
    Jul 1, 2015 at 13:31
  • @GiantTree So how do I reset it?
    – Kyle
    Jul 1, 2015 at 13:35
  • 1
    Does your usb debugging mode enable in your developer options menu? Related Adb shell commands to change settings
    – Lucky
    Jul 1, 2015 at 13:45
  • @Lucky well, I can't see it because you know the overlay thing :D, but when I connect it via USB it appears as phone camera, not USB storage, so I can't access anything in my phone. BTW the only thing I see is the lock screen behind the overlay, sorry I forgot to tag you before
    – Kyle
    Jul 1, 2015 at 14:12
  • I have just experienced something similar. Have you tried navigating the phone using a physical keyboard (you might need a USB adapter for this) then launching an app that causes your phone to change orientation? What about rebooting into safe mode?
    – AX3M
    Oct 3, 2023 at 18:03

2 Answers 2

0

Use the following command to disable the display overlay via ADB

adb shell settings put global overlay_display_devices null
1
  • Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    Oct 25, 2023 at 7:49
-1

I had the same issue. I long-pressed on the overlay#1 window, dragged it down, and then turned off the Developer options.

Hope it helps in a way.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .